[swift-evolution] Proposal to change Logical NOT Operator from exclamation mark ( ! ) to something else
msadiqaadil at gmail.com
Wed Feb 15 08:02:25 CST 2017
I would like to suggest to change Logical NOT Operator from ! to something
It will increase the readability of the code and will avoid any confusion
with the symbol used for force unwrapping of optional values.
It would be easier for new programmers to learn Swift as the first
I don't understand the rational behind using the same operator for two
Thanks and Regards,
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the swift-evolution