[swift-evolution] Proposal: Remove the "fallthrough" keyword
xenadu at gmail.com
Sat Jan 21 00:02:50 CST 2017
> On Jan 20, 2017, at 12:45 PM, Joe Groff via swift-evolution <swift-evolution at swift.org> wrote:
>> On Jan 20, 2017, at 12:22 PM, Dave Abrahams via swift-evolution <swift-evolution at swift.org> wrote:
>> on Sat Dec 05 2015, jgroff at apple.com (Joe Groff) wrote:
>> We should just call a spade a spade and spell that "goto" ;-)
> Cool by me. This does have the nice benefit over traditional 'goto' that each strand of spaghetti at least has a well-defined lexical scope, and a controlled way of passing state among scopes by pattern matching.
My dad always told me setjmp/longjmp "builds character".
What kind of character was never explained.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the swift-evolution