[swift-evolution] Request for quickie proposal and review
erica at ericasadun.com
Tue Jun 28 21:14:10 CDT 2016
You got it.
Give me a few minutes
> On Jun 28, 2016, at 8:04 PM, Dave Abrahams via swift-evolution <swift-evolution at swift.org> wrote:
> It occurred to us a couple weeks ago that the name `Value` was
> a terrible name for the first parameter to `ManagedBuffer` et al, so I
> prepared this patch that renames it to `Header`.
> I would be immensely grateful if someone would like to volunteer to
> write up a quick proposal for this change and pushing it the process.
> swift-evolution mailing list
> swift-evolution at swift.org
More information about the swift-evolution