[swift-evolution] Request for quickie proposal and review
dabrahams at apple.com
Tue Jun 28 21:04:53 CDT 2016
It occurred to us a couple weeks ago that the name `Value` was
a terrible name for the first parameter to `ManagedBuffer` et al, so I
prepared this patch that renames it to `Header`.
I would be immensely grateful if someone would like to volunteer to
write up a quick proposal for this change and pushing it the process.
More information about the swift-evolution