[swift-evolution] [Pitch] Renaming sizeof, sizeofValue, strideof, strideofValue
xiaodi.wu at gmail.com
Wed Jun 1 23:55:02 CDT 2016
On Wed, Jun 1, 2016 at 11:28 PM, Erica Sadun via swift-evolution <
swift-evolution at swift.org> wrote:
> Upon accepting SE-0098, the core team renamed the proposed stdlib function
> from dynamicType() to type(of:). They write, "The core team recognizes
> that this means that we should probably resyntax the existing
> sizeof/strideof functions, but that should be a follow-on discussion."
> Follow on discussion started. Have at it.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the swift-evolution