[swift-evolution] [Pitch] Renaming sizeof, sizeofValue, strideof, strideofValue

Erica Sadun erica at ericasadun.com
Wed Jun 1 23:28:36 CDT 2016

Upon accepting SE-0098, the core team renamed the proposed stdlib function from dynamicType() to type(of:).  They write, "The core team recognizes that this means that we should probably resyntax the existing sizeof/strideof functions, but that should be a follow-on discussion."

Follow on discussion started. Have at it.

-- E

More information about the swift-evolution mailing list