[swift-evolution] [Accepted with Revision] SE-0088: Modernize libdispatch for Swift 3 naming conventions

Chris Lattner clattner at apple.com
Thu May 19 23:49:46 CDT 2016

> On May 19, 2016, at 9:07 PM, Jacob Bandes-Storch <jtbandes at gmail.com> wrote:
> This is great!
> What will setTargetQueue and setTimer become? It would be great if the proposal doc could be updated with the API that was accepted.

Yep, I’ve asked Matt to do that.


More information about the swift-evolution mailing list