[swift-evolution] [SE-0011] Re-considering the replacement keyword for "typealias"
dgregor at apple.com
Tue Dec 22 20:01:51 CST 2015
> On Dec 22, 2015, at 11:05 AM, Matt Whiteside via swift-evolution <swift-evolution at swift.org> wrote:
> “parameter” is a good thought. On it’s own it seems like it’s missing something though. But it gives me other ideas: “typeparam”, “type param", “typeparameter”, or “type parameter”.
It’s not a parameter, though, because it does not vary the way a parameter does: a given type X cannot conform to a protocol with two different bindings for a given associated type.
More information about the swift-evolution