[swift-users] Master branch not compiling

Mohit Athwani mohit.athwani at gmail.com
Mon Feb 20 18:49:03 CST 2017

Just pulled and merged and same problem!


Mohit Athwani

On Feb 20, 2017, 3:04 PM -0800, Greg Parker <gparker at apple.com>, wrote:
> > On Feb 20, 2017, at 12:56 PM, Mohit Athwani via swift-users <swift-users at swift.org (mailto:swift-users at swift.org)> wrote:
> > Hello,
> > I fetched updates from upstream into my forked and cloned repository and tried to compile for linux_1604 and the compile fails with error: no matching constructor for initialization of swift::TypeAliasDecl
> >
> > Wondering if anybody else is facing this issue. This is the master branch btw
> IIRC there was a temporary problem here a few days ago. Does it still fail if you pull changes from today's master?
> --
> Greg Parker gparker at apple.com (mailto:gparker at apple.com) Runtime Wrangler
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.swift.org/pipermail/swift-users/attachments/20170220/b77b2f25/attachment.html>

More information about the swift-users mailing list