[swift-users] SwiftShims error thrown while trying to use Swift's REPL

Jason Dusek jason.dusek at gmail.com
Wed Dec 23 03:22:03 CST 2015


It would be helpful if you provided strace output.

On Wed, 23 Dec 2015 at 01:09 Projjol Banerji via swift-users
swift-users at swift.org <http://mailto:swift-users@swift.org> wrote:

Hey,
> I recently upgraded to Ubuntu 14.04 in order to try Swift out. I've
> followed all the instructions given in the installation page (For the 18
> December build) , but on trying a simple addition on the Swift REPL, it
> throws an "opening import file for module 'SwiftShims': No such file or
> directory" error message.
> There are a few related questions on StackOverflow and AskUbuntu but
> they've not helped. I've also read the question posted earlier in this
> thread here
> <https://lists.swift.org/pipermail/swift-users/Week-of-Mon-20151130/000134.html> and
> as suggested my installation is currently in ~/swift but to no avail.
>
> Any ideas on how to fix this problem? Would love to get started with Swift!
>
> Thanks,
> Projjol
>
>
> _______________________________________________
> swift-users mailing list
> swift-users at swift.org
> https://lists.swift.org/mailman/listinfo/swift-users
>
‚Äč
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.swift.org/pipermail/swift-users/attachments/20151223/408009cd/attachment.html>


More information about the swift-users mailing list