[swift-server-dev] Draft proposal for TLS Service APIs (please review)
gtaban at us.ibm.com
Tue Apr 4 09:24:13 CDT 2017
I agree that Service is not a particularly good name but that was the best
I could think of. I liked Engine but (1) we are not implementing anything,
just overlaying and (2) I didnt want any confusion with with the SSL Engine
So again, I would be interested in your recommendations!
(1) `Service` has the same problem
if it’s just overlaying, maybe you should name it ‘TLSOverlay’,
‘TLSMiddleware’ or something.
I still think, `Engine` is a pretty good name though, but will keep
thinking for better ones.
Great! I like Engine as well, save for those points above.
Fortunately we have plenty of time for naming :-)
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the swift-server-dev