[swift-evolution] [Proposal] Rename fatalError() API
bspratling at mac.com
Fri Jan 6 17:22:36 CST 2017
Sent from my iPhone.
> On Jan 6, 2017, at 5:15 PM, David Sweeris via swift-evolution <swift-evolution at swift.org> wrote:
> I wouldn’t be horribly opposed to adding a function called “willItToCompile”, “compileAnyway”, “noSrslyIDontCare”, or some other equally explicit name, simply because that way it’d be easy to ensure that all such code was revisited before shipping the product.
Come on, it's swift, it'd have to be named something like, "UnsafeCompilable". :)
More information about the swift-evolution