[swift-evolution] [Review #2] SE-0089: Renaming String.init<T>(_: T)
svabox at gmail.com
Mon Jun 6 09:26:32 CDT 2016
In this case not just "Serializable" but "StringSerializable", no?
On 05.06.2016 6:25, David Sweeris via swift-evolution wrote:
>> On Jun 4, 2016, at 15:46, Jacob Bandes-Storch via swift-evolution <swift-evolution at swift.org> wrote:
>> - The "lossless" protocol will be a welcome addition for serialization/deserialization code, and it makes the replacement init(_:) API very clear in its behavior.
> Speaking of which, would "Serializable" be a better name for the protocol? I don't recall whether anyone's already asked.
> - Dave Sweeris
> swift-evolution mailing list
> swift-evolution at swift.org
More information about the swift-evolution