[swift-evolution] SE-0088: Modernize libdispatch for Swift 3 naming conventions

William Shipley wjs at mac.com
Wed May 11 14:30:47 CDT 2016

All for it!


I believe that the “Recv” on the right is a typo here:

since it’s spelled out in other places:

    class func machReceive(port: mach_port_t, queue: DispatchQueue? = nil) -> DispatchSourceMachReceive

(If I’m wrong then I object to this one abbreviation. :)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.swift.org/pipermail/swift-evolution/attachments/20160511/c53f613a/attachment.html>

More information about the swift-evolution mailing list