[swift-evolution] [swift-build-dev] [Review] SE-0085: Package Manager Command Names
rob at akrabat.com
Tue May 10 12:13:14 CDT 2016
> On 10 May 2016, at 17:38, Rick Ballard via swift-evolution <swift-evolution at swift.org> wrote:
> Question for those of you who are advocating for a "spm" alias: Do you have a strong argument / preference for "spm" vs "swiftpm"? Personally I have been abbreviating the project as "swiftpm" and not "spm" when I talk about it, and have been trying to push that as the preferred abbreviation. "spm" is a few less keystrokes, but is a much more generic, less googleable name; out of context, it's impossible to know what it refers to. Once the project gets enough mindshare, like "npm" has, that might be less of an issue, but I still personally prefer the more descriptive "swiftpm". Thoughts?
> - Rick
Either works for me to be honest. `swiftpm` works just as well for me as `spm`
More information about the swift-evolution