[swift-evolution] [Accepted with modifications] SE-0045: Add scan, prefix(while:), drop(while:), and unfold to the stdlib
clattner at apple.com
Fri May 6 20:04:43 CDT 2016
> On May 6, 2016, at 8:54 AM, David Hart <david at hartbit.com> wrote:
> Chris, as many people seem to be currently in favour of renaming reduce to fold to support unfold, should be write a proposal, or can the modification be accepted with less formality?
We would *definitely* have to have a full review period to rename “reduce”. We specifically considered whether to go with “reduce” or “fold”, and chose reduce.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the swift-evolution