[swift-evolution] [Pitch] Including yes/no in stdlib as aliases for true/false
2th at gmx.de
Thu May 5 02:54:32 CDT 2016
I have seen wrong usage of bool values in Objective-C many times, and although most of those weren't real problems, I'd rather prefer to be forced to use a single pair of words for true/false.
If this single pair is true/false or yes/no (or even .yes/.no [enum]) isn't that important to me, so I'm less opposed to change the names instead of introducing an alias.
More information about the swift-evolution