[swift-evolution] Trial balloon: conforming sizeof, sizeofValue, etc. to naming guidelines
dabrahams at apple.com
Sun May 1 21:41:55 CDT 2016
on Sun May 01 2016, Антон Жилин <swift-evolution at swift.org> wrote:
> Then why not rename stride(from:to:by:) to range(from:to:by:) ?
> I think, range is closer to what people coming from other languages expect to
The main reason is that it doesn't produce a Range. “Range” already has
a meaning in Swift, and it ain't that.
More information about the swift-evolution