[swift-evolution] Thoughts on clarity of Double and Float type names?

Alex Johnson ajohnson at quickleft.com
Tue Jan 5 14:25:12 CST 2016

Just to clarify: I was suggesting removing the name "Double" and giving a
different meaning to the name "Float".

~ Alex

On Tue, Jan 5, 2016 at 11:51 AM, Chris Lattner <clattner at apple.com> wrote:

These are functionally different cases.  We are *omitting* a C feature by
> removing ++ and --.  This proposal included keeping the name “Double” but
> giving it a different meaning.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.swift.org/pipermail/swift-evolution/attachments/20160105/3313afde/attachment.html>

More information about the swift-evolution mailing list