[swift-evolution] Change the name of the boolean operators?

Sean Heber sean at fifthace.com
Thu Dec 3 16:19:07 CST 2015

I would like to propose that &&, ||, !, etc are replaced with keywords such as “and”, “or”, “not”, etc. As small as this may seem, it is one of my favorite things about Python that, IMO, can dramatically improve readability.


More information about the swift-evolution mailing list