[swift-corelibs-dev] Changing the name of XCTest* to Test*
tony at thecocoabots.com
Fri Feb 26 18:40:56 CST 2016
I posted something along these lines a couple of weeks back, but I wanted to raise it more formally:
Given that the standard for Swift classes is to not include prefixes, I’d love to see (and contribute to) the “XC” being dropped from XCTest.
I’d propose that it’s important/core enough to warrant changing from “XCTestCase” to “Swift.TestCase" (et al) or something very similar.
What are people’s thoughts on this?
+61 411 268 532
More information about the swift-corelibs-dev