<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div><span></span></div><div><meta http-equiv="content-type" content="text/html; charset=utf-8"><div></div><blockquote type="cite"><font color="#000000"><span style="background-color: rgba(255, 255, 255, 0);">My main piece of feedback is that the method names synchronously() and&nbsp;asynchronously() don’t conform to Swift 3 naming conventions for functions and methods:</span></font></blockquote><div><span style="background-color: rgba(255, 255, 255, 0);"><br></span></div><div><span style="background-color: rgba(255, 255, 255, 0);">I agree.</span></div><span style="background-color: rgba(255, 255, 255, 0);"><br></span><blockquote type="cite"><div class=""><div class=""><div class=""><div class=""><font color="#000000"><span style="background-color: rgba(255, 255, 255, 0);">dispatchAsynch()</span></font></div><div class=""><font color="#000000"><span style="background-color: rgba(255, 255, 255, 0);">dispatchSynch()</span></font></div></div></div></div></blockquote><span style="background-color: rgba(255, 255, 255, 0);"><br></span><div><span style="background-color: rgba(255, 255, 255, 0);">I prefer something like this. It feels more Swifty. As it is, they aren't any longer than&nbsp;</span><span style="background-color: rgba(255, 255, 255, 0);">asynchronously(), if name length is a concern.</span></div></div></body></html>