<div dir="ltr">We all know and love sizeof(), but given that it&#39;s different from its C counterpart anyway, shouldn&#39;t these conform to Swift naming guidelines? In other words, after SE-0006, shouldn&#39;t these names be as follows?<div><br></div><div>```</div><div>size&lt;T&gt;(of: T.Type)</div><div>size&lt;T&gt;(ofValue: T)</div><div><div>stride&lt;T&gt;(of: T.Type)</div><div>stride&lt;T&gt;(ofValue: T)</div></div><div><div>align&lt;T&gt;(of: T.Type)</div><div>align&lt;T&gt;(ofValue: T)</div></div><div>```</div><div><br></div><div>There are obvious issues with two different things named `stride`, but IMO that&#39;s best addressed by renaming one of them; the real problem is that the word stride is used in two different ways already. Thoughts?</div></div>