<div dir="ltr">Hello.<div><br></div><div>I think this was discussed before somewhere and I do not know what the conclusion was, but since we have this in the documentation:</div><div><br></div><div><font face="monospace, monospace">func addSubview(_ view: UIView)</font><br></div><div><br></div><div>And we have to write this:</div><div><br></div><div><font face="monospace, monospace">func addSubview(view: UIView)</font><br></div><div><br></div><div><br></div><div>Why we can not stay with the first one that is more consistent? The impact is to replace declarations like:</div><div><br></div><div><br></div><div><font face="monospace, monospace">func myMethod(something something: AnyObject)</font></div><div><br></div><div>With</div><div><br></div><div><font face="monospace, monospace">func myMethod(something: AnyObject)</font></div><div><br></div><div><br></div><div>And replace:</div><div><br></div><div><font face="monospace, monospace">func myOtherMethod(something: AnyObject)</font></div><div><br></div><div>With</div><div><br></div><div>func myOtherMethod(_ somethings: AnyObject)</div><div><br></div></div>