[swift-evolution] 100% bikeshed topic: DictionaryLiteral

Erica Sadun erica at ericasadun.com
Sat Jan 13 15:40:11 CST 2018

> On Jan 9, 2018, at 10:22 PM, Brent Royal-Gordon via swift-evolution <swift-evolution at swift.org> wrote:
> If we can't do this, I think we should call it something like `PairArray` or `KeyValueArray` 

Or "KeyValueList", which avoids both "Dictionary" and "Array" words.

-- E

More information about the swift-evolution mailing list