[swift-evolution] [Concurrency] async/await + actors

Georgios Moschovitis george.moschovitis at icloud.com
Sat Aug 19 05:23:14 CDT 2017

I am wondering, am I the only one that *strongly* prefers `yield` over `await`?

Superficially, `await` seems like the standard term, but given the fact that the proposal is about coroutines, I think `yield` is actually the proper name. Also, subjectively, it sounds much better/elegant to me!


More information about the swift-evolution mailing list