[swift-evolution] Proposal: Package Manager Version Pinning
george.moschovitis at icloud.com
Sun Oct 16 12:04:29 CDT 2016
> In Swift, we have pretty consistently tried to choose the "right" answer to make the resulting language consistent and beautiful.
> I'm perfectly happy to have a discussion about the naming, but I would like it to be driven by what we believe the "right" answer is, not simply by deference to existing solutions.
Moreover, after your explanation, `lock` feels wrong to me too.
More information about the swift-evolution