[swift-evolution] [Accepted] SE-0129: Package Manager Test Naming Conventions
daniel_dunbar at apple.com
Wed Jul 27 15:27:23 CDT 2016
Proposal Link: https://github.com/apple/swift-evolution/blob/master/proposals/0129-package-manager-test-naming-conventions.md
The review of "SE-0129: Package Manager Test Naming Conventions" ran from Active review July 22...26. The proposal has been *accepted*.
There was relatively little feedback on the proposal but it had unanimous support, along with additional support for the future directions that are unblocked by the proposal with regard to allowing additional target types under the `Tests` convention directory.
- Daniel Dunbar
More information about the swift-evolution