[swift-evolution] [Pitch] Rename `index(of:)`and `index(where:)` to `firstIndex(of:)` and `firstIndex(where:)` respectively

Dave Abrahams dabrahams at apple.com
Sun Jul 24 16:41:21 CDT 2016

Jose Cheyo Jimenez via swift-evolution <swift-evolution at ...> writes:

> Is your proposal going to make the swift3 window? 

It should.  I'm planning on merging it and launching the review 
if Chris L doesn't beat me to it (which I hope he will ;-)).


More information about the swift-evolution mailing list