[swift-evolution] [swift-evolution-announce] [Review] SE-0125: Remove NonObjectiveCBase and isUniquelyReferenced
antonyzhilin at gmail.com
Wed Jul 20 10:57:31 CDT 2016
Just wanted to write the same comment as Tony: remove `NonObjC` from the
name. If possible, we should also make this work for ObjC classes.
2016-07-20 18:55 GMT+03:00 Tony Parker via swift-evolution <
swift-evolution at swift.org>:
> For what it’s worth, I agree with Dmitri on the naming of this function. I
> think we should find a way to give it a name without “NonObjC” in it.
> - Tony
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the swift-evolution