[swift-evolution] [Proposal] Sealed classes by default
xiaodi.wu at gmail.com
Wed Jun 29 15:33:48 CDT 2016
On Wed, Jun 29, 2016 at 2:54 PM, John McCall via swift-evolution <
swift-evolution at swift.org> wrote:
> > On Jun 29, 2016, at 11:39 AM, Vladimir.S <svabox at gmail.com> wrote:
> > How about `public(extensible)` ?
> Hmm. I started to work out an example with these as separate modifiers,
> and I think I understand the need to combine them in some way.
> I wonder if just "extensible" would be good enough. It is a term that's
> used in API descriptions.
This particular word is unfortunate because it has nothing to do with an
extension, which shares the same etymological root.
> swift-evolution mailing list
> swift-evolution at swift.org
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the swift-evolution