[swift-evolution] [Review] SE-0101: Rename sizeof and related functions to comply with API Guidelines
bknope at me.com
Tue Jun 28 19:34:17 CDT 2016
Just wanting to point out that option 2 could look vastly different! Neither looks "pretty", but the first one sure looks good 👌
> On Jun 28, 2016, at 8:08 PM, Dave Abrahams <dabrahams at apple.com> wrote:
>> on Tue Jun 28 2016, Brandon Knope <bknope-AT-me.com> wrote:
>> Isn't dynamicType possibly changing soon to a method?
> A free function, I think.
>> This could look much different
> Yes, It will be uglier. But this very uncommon case is not important to
> optimize for beauty.
More information about the swift-evolution