[swift-evolution] [Review] SE-0101: Rename sizeof and related functions to comply with API Guidelines
erica at ericasadun.com
Wed Jun 22 13:08:17 CDT 2016
> On Jun 22, 2016, at 11:51 AM, Dave Abrahams via swift-evolution <swift-evolution at swift.org> wrote:
> on Wed Jun 22 2016, Erica Sadun <swift-evolution at swift.org> wrote:
>> No, I'd do edits on a gist page not in-place
> Then feel free, of course! It's your choice, y'know. I wouldn't want
> to ask you to propose something you don't believe in...
I believe the current approach needs improving. I am fine with both approaches.
You've more or less convinced me on a very good reason why a less perfect solution is
a better approach.
I just want to know if it would help going into the core team review to have that rationale
written up and formal in advance. If not, and this email back and forth is sufficient, I'm good.
More information about the swift-evolution