[swift-evolution] Thoughts on clarity of Double and Float type names?
clattner at apple.com
Wed Jun 22 00:57:18 CDT 2016
> On Jun 20, 2016, at 4:22 AM, Ben Rimmington via swift-evolution <swift-evolution at swift.org> wrote:
> I hope it's not too late to submit a proposal.
> public struct Float32: BinaryFloatingPoint
> public struct Float64: BinaryFloatingPoint
> public struct Float80: BinaryFloatingPoint
FWIW, I think it is extremely unlikely that we would go away from Float/Double.
More information about the swift-evolution