[swift-evolution] the "guard" keyword, again

Rimantas Liubertas rimantas at gmail.com
Tue Jun 21 03:14:19 CDT 2016

> In summary, “require … else” is a very clean choice and beats “guard ...
> else” handily.

For you maybe. I prefer quard—it carries slightly different semantic load
and fits more cases, imho.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.swift.org/pipermail/swift-evolution/attachments/20160621/6a7a0d5c/attachment.html>

More information about the swift-evolution mailing list