[swift-evolution] [Pitch] Renaming sizeof, sizeofValue, strideof, strideofValue
erica at ericasadun.com
Thu Jun 2 15:42:09 CDT 2016
> On Jun 2, 2016, at 2:13 PM, Matthew Johnson <matthew at anandabits.com> wrote:
> I don't disagree with the points you make. But one can argue that this is a good thing. It calls attention to code that requires extra attention and care. In some ways this is similar to 'UnsafeMutablePointer<T>' vs '*T'. Verbosity was a deliberate choice in that case.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the swift-evolution