[swift-evolution] [Accepted with modifications] SE-0045: Add scan, prefix(while:), drop(while:), and unfold to the stdlib
clattner at apple.com
Fri May 6 20:14:07 CDT 2016
On May 6, 2016, at 6:00 PM, Erica Sadun via swift-evolution <swift-evolution at swift.org> wrote:
> That aside, the prevailing sentiment is to rename reduce to `fold` and partner it with `unfold`.
> (I personally prefer Chris's `sequence` because I think it better reflects how more Swift users will
Just giving credit where it’s due, but I believe that DaveA suggested ‘sequence’, I only propagated it. :-)
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the swift-evolution