[swift-evolution] SE-0025: Scoped Access Level, next steps

davesweeris at mac.com davesweeris at mac.com
Mon Mar 14 22:41:24 CDT 2016

> On Mar 14, 2016, at 9:42 PM, Sean Heber via swift-evolution <swift-evolution at swift.org> wrote:
> Although really, why not just use “file” instead of “internal” since it won’t burn any keywords or cause any other conflicts as far as I know.
> l8r
> Sean
IMHO, “file” is a reasonable variable name. Although if you’re talking about ‘private(file)’ rather than just ‘file’, that might not be a problem.

- Dave Sweeris

More information about the swift-evolution mailing list