[swift-evolution] Proposal: change infix operator attributes syntax to be more consistent with the rest of the language

Dave Abrahams dabrahams at apple.com
Sun Mar 6 23:19:20 CST 2016

on Sun Mar 06 2016, Kevin Lundberg <kevin-AT-klundberg.com> wrote:

> I only say attribute because that is what the grammar calls it in TSPL
> and I wanted to be precise. 

Oh, then I can't fault you for using it, sorry!

> I agree that it is not an ideal name and that should probably also
> change in the docs.

A guy can dream ;-)


More information about the swift-evolution mailing list