[swift-evolution] [swift-evolution-announce] [Review] SE-0025 Scoped Access Level
brent at architechies.com
Fri Mar 4 15:39:47 CST 2016
> That is, `local` declarations in a nested block
Sorry, that should be `scoped`.
I also want to make clear that, although I like this definition of `scoped` better than the proposed one, I still don't think we should add either one to Swift. I think `private` is private enough.
More information about the swift-evolution