[swift-evolution] [Proposal] Conventionalizing stride semantics

Erica Sadun erica at ericasadun.com
Tue Mar 1 11:47:55 CST 2016

> On Mar 1, 2016, at 10:36 AM, Erica Sadun via swift-evolution <swift-evolution at swift.org> wrote:
>> On Mar 1, 2016, at 1:54 AM, Xiaodi Wu <xiaodi.wu at gmail.com <mailto:xiaodi.wu at gmail.com>> wrote:
>> It's so nice to see such care devoted to clarifying these existing
>> names. I agree with the premise that stride(to:by:) and
>> stride(through:by:) are poorly named, but I'd like to make two
>> critiques of this proposal--

Updated proposal: https://gist.github.com/erica/2745585a4aac442db1fc
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.swift.org/pipermail/swift-evolution/attachments/20160301/0a2e3d5a/attachment.html>

More information about the swift-evolution mailing list