[swift-evolution] Proposal: Add replace(_:with:) function to the stdlib
brent at architechies.com
Sun Jan 10 18:30:41 CST 2016
One thing I noticed is that this appears to be a generalization of `Dictionary.updateValue(_:forKey:)`. Should the dictionary-specific version continue to exist? If it should, should we modify one or the other to have more closely-matching naming or argument ordering?
More information about the swift-evolution