[swift-evolution] Thoughts on clarity of Double and Float type names?
clattner at apple.com
Tue Jan 5 20:08:52 CST 2016
> On Jan 5, 2016, at 4:41 PM, Janosch Hildebrand via swift-evolution <swift-evolution at swift.org> wrote:
> I also think that Float and Double are not ideal type names but I also agree with many of the concerns that have been raised.
> Why not simply use (the existing) Float32 and Float64 while keeping everything else equal?
What perceived problem are you solving?
More information about the swift-evolution