[swift-evolution] rename dropFirst() and dropLast()
michel.fortin at michelf.ca
Mon Dec 28 17:53:41 CST 2015
Le 28 déc. 2015 à 17:27, Daniel Duan via swift-evolution <swift-evolution at swift.org> a écrit :
> .dropFirst() => .excludeFirst()
> What do y’all think?
Following the new API guidelines, shouldn't the name be either `droppingFirst` or `excludingFirst`? That would solve your problem, right? Many things still need to be adapted to the new conventions.
More information about the swift-evolution