[swift-evolution] Replace "continue" keyword
dgregor at apple.com
Wed Dec 23 17:10:34 CST 2015
> On Dec 23, 2015, at 3:09 PM, Rudolf Adamkovič via swift-evolution <swift-evolution at swift.org> wrote:
> Ruby uses "next" keyword in place of Swift's "continue”.
> I find Ruby’s word choice way better and thought it'd be worth discussing here.
> P.S. Also, there is “skip”, “advance” and others.
Swift is far more steeped in the C tradition, and “next” is not “better enough” to consider a change here.
More information about the swift-evolution