[swift-evolution] [SE-0011] Re-considering the replacement keyword for "typealias"

Tino Heth 2th at gmx.de
Sat Dec 19 12:07:03 CST 2015

> snake_cases are un-Swifty

My first thought for a name was "placeholder", and I just saw that this was used in the description of the concept as well… so maybe this would be an option?


More information about the swift-evolution mailing list