[swift-build-dev] FYI: Change to require Package name

Daniel Dunbar daniel_dunbar at apple.com
Tue Jul 12 19:32:24 CDT 2016

We currently allow:
let package = Package() // Note no name here
in a package manifest, but this turns out to be both problematic and rarely used.

I intend to move to making this required, here:
but wanted to run it past the list in case anyone has an objection.

 - Daniel

More information about the swift-build-dev mailing list